Page 5 of 7 FirstFirst ... 34567 LastLast
Results 41 to 50 of 63

Thread: Forum Issues

  1. #41
    Senior Member
    Join Date
    Dec 2008
    Location
    The Netherlands
    Posts
    2,298

    Re: Forum Issues



    Well at least now I finally do get some mail []

  2. #42
    Senior Member
    Join Date
    Dec 2008
    Posts
    1,163

    Re: Forum Issues



    Me Too!

  3. #43
    Senior Member
    Join Date
    Dec 2008
    Posts
    1,163

    Re: Forum Issues



    Me Too!

  4. #44
    Administrator Bryan Carnathan's Avatar
    Join Date
    Dec 2008
    Location
    Selinsgrove, PA USA
    Posts
    339

    Re: Forum Issues



    Me too. []


    We need to give it until late Monday - be sure to yell at me Tuesday. []


    Thanks,


    Bryan

  5. #45
    Senior Member
    Join Date
    Dec 2008
    Location
    The Netherlands
    Posts
    2,298

    Re: Forum Issues



    Will do!


    Thanks,


    Jan

  6. #46
    Senior Member
    Join Date
    Dec 2008
    Posts
    195

    Re: Forum Issues



    Quote Originally Posted by Bryan Carnathan


    Me too. [img]/emoticons/emotion-6.gif[/img]


    We need to give it until late Monday - be sure to yell at me Tuesday. [img]/emoticons/emotion-1.gif[/img]


    Thanks,


    Bryan
    <div style="CLEAR: both"]</div>

    Many ofmy photos are still not available. Not yelling though as I appreciate what you have been going through lately.

  7. #47
    Administrator Bryan Carnathan's Avatar
    Join Date
    Dec 2008
    Location
    Selinsgrove, PA USA
    Posts
    339

    Re: Forum Issues



    That's what I see too - and that is not what we are supposed to be seeing. Very disappointing - I'll once again try to figure out what is wrong. []

  8. #48
    Senior Member
    Join Date
    Dec 2008
    Location
    Kenosha, WI
    Posts
    3,863

    Re: Forum Issues



    I am no longer getting double and triple emails which is a very good thing ...thanks much for fixing that one, Bryan![Y]

    I don't know if it is my Yahoo mail being anal or if it is connected to the problems here but Ijust noticed that since Monday, my emails are going to my spam folder. I just marked a bunch of them "Not Spam" so hopefully problem is fixed. I don't know if every new thread will go there. Is anyone else experiencing this?

    Denise

  9. #49
    Senior Member
    Join Date
    Dec 2008
    Location
    The Netherlands
    Posts
    2,298

    Re: Forum Issues



    Quote Originally Posted by ddt0725
    I am no longer getting double and triple emails which is a very good thing ...thanks much for fixing that one, Bryan![img]/emoticons/emotion-21.gif[/img]

    Me neither [Y][Y]


    Quote Originally Posted by ddt0725
    Is anyone else experiencing this?

    Yep with my Hotmail. I guess it was the amount of mail I got (due to doubles and triplicates) which made it SPAM. I just made sure anything @the-digital-picture.com is set to safe and the problem is gone.


    Jan

  10. #50
    Senior Member
    Join Date
    Dec 2008
    Posts
    195

    Re: Forum Issues



    Good news is I am no longer getting duplicate mail. Bad news is I can't post anything new or see photos in My Files (new or old).


    Tom

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •