Page 3 of 5 FirstFirst 12345 LastLast
Results 21 to 30 of 44

Thread: *** Forum Software Upgrade in Progress ***

  1. #21
    Senior Member neuroanatomist's Avatar
    Join Date
    Dec 2008
    Location
    Boston, MA
    Posts
    3,716

    Re: *** Forum Software Upgrade in Progress ***



    Quote Originally Posted by Richard Lane
    I'm having difficulty logging in and posting too, and I'm using Safari, so I doubt it's the browser.

    Actually, that seems to make it more likely that the browser is the culprit - I was using Safari as well. I'm trying Firefox now, to see if that works properly. I'll give it a few posts, just to make sure...


    --John


    EDIT: FWIW, this one went up without a problem...

  2. #22
    Senior Member neuroanatomist's Avatar
    Join Date
    Dec 2008
    Location
    Boston, MA
    Posts
    3,716

    Re: *** Forum Software Upgrade in Progress ***



    Quote Originally Posted by Bryan Carnathan
    I customized the sofftware to add a header to the site

    That's great and much more convenient - thanks!


    EDIT: 2 for 2 posts, no logouts. Heading back to Safari to see if it recurs there.

  3. #23
    Senior Member neuroanatomist's Avatar
    Join Date
    Dec 2008
    Location
    Boston, MA
    Posts
    3,716

    Re: *** Forum Software Upgrade in Progress ***



    Quote Originally Posted by neuroanatomist
    Heading back to Safari to see if it recurs there.

    This one is from Safari...

  4. #24
    Senior Member neuroanatomist's Avatar
    Join Date
    Dec 2008
    Location
    Boston, MA
    Posts
    3,716

    Re: *** Forum Software Upgrade in Progress ***



    ...and it seemed to work just fine.

  5. #25
    Senior Member neuroanatomist's Avatar
    Join Date
    Dec 2008
    Location
    Boston, MA
    Posts
    3,716

    Re: *** Forum Software Upgrade in Progress ***



    Still posting from Safari...so, I'm not sure what the issue is, but I'll keep an eye on it and post back if it recurs, or occurs in Firefox.

  6. #26
    Senior Member bob williams's Avatar
    Join Date
    Dec 2008
    Location
    Central New Mexico
    Posts
    1,983

    Re: *** Forum Software Upgrade in Progress ***



    running like a champ here, even the page links at the bottom--I am using IE8
    Bob

  7. #27
    Administrator Bryan Carnathan's Avatar
    Join Date
    Dec 2008
    Location
    Selinsgrove, PA USA
    Posts
    339

    Re: *** Forum Software Upgrade in Progress ***



    Quote Originally Posted by DavidEccleston


    I've found one issue. If you click on 'latest post', then at the bottom of the page, click on page 1, it remains on the last page (judging by the URL it's attempting to show page 1 of the last post, rather than page 1 of the thread (p vs. t in the URL). Clicking on page 1 for a second time works.
    <div style="CLEAR: both"]</div>

    I can repeat this one - apparently it isa bug - I'll report it.


    Thanks!

  8. #28
    Senior Member neuroanatomist's Avatar
    Join Date
    Dec 2008
    Location
    Boston, MA
    Posts
    3,716

    Re: *** Forum Software Upgrade in Progress ***



    Safari is behaving just fine today. Hopefully whatever problem was occurring is all gone...

  9. #29
    Administrator Bryan Carnathan's Avatar
    Join Date
    Dec 2008
    Location
    Selinsgrove, PA USA
    Posts
    339

    Re: *** Forum Software Upgrade in Progress ***



    That

  10. #30
    Senior Member neuroanatomist's Avatar
    Join Date
    Dec 2008
    Location
    Boston, MA
    Posts
    3,716

    Re: *** Forum Software Upgrade in Progress ***



    I'm sure I'm just completely missing the obvious, but where are My Files? It used to be possible to see a user's uploaded images from their profile page, and to upload/delete your own images - I can't seem to find that capability.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •