Results 1 to 4 of 4

Thread: I found this in archives....

  1. #1
    Senior Member
    Join Date
    Jan 2009
    Posts
    779

    I found this in archives....



    Back with the XT and my 'compact macro' 50 f/2.5, I think with the 'Life Size' converter on it....


    Laid down on a gravel drive way trying to get a steady shot of this little guy wrestling with his dinner, still hot...


    [img]/cfs-file.ashx/__key/CommunityServer.Components.UserFiles/00.00.00.24.92/BackEndBananas_5F00_20070526_5F00_005_2800_800x120 0_2900_.JPG[/img]

  2. #2
    Senior Member
    Join Date
    Jan 2009
    Posts
    745

    Re: I found this in archives....



    LOL it is so big I can hardly tell what I'm looking at.

  3. #3
    Senior Member
    Join Date
    Jan 2009
    Posts
    199

    Re: I found this in archives....



    Great shot. I agree with Oren, the hot pile is so large you have no idea what it is at first. Then once I realized what it way, my jaw just dropped. Poor guy. All that aside, great shot really. Can you post the exif info though?

  4. #4
    Senior Member
    Join Date
    Jan 2009
    Posts
    779

    Re: I found this in archives....



    I was wrong, it was a 30D


    Camera ModelCanon EOS 30D
    Shooting ModeAperture-Priority AE
    Tv( Shutter Speed )1/30
    Av( Aperture Value )8.0
    Metering ModeEvaluative Metering
    Exposure Compensation-1/3
    ISO Speed1250
    LensEF50mm f/2.5 Compact Macro
    Focal Length50.0 mm


    Hey you experts,I noticed that all of the pictures I put up look crappier once they're on the webpage....


    Is this an RGBs thing versus Adobe RGB? Or do web pages just do crappy things to pictures?


    Any helpful hints?


    I just figured out this weekend that my 50 f/1.2 is backfocusing significantly, and I'm depressed about having to send that back too....


    *le sigh*

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •