Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: Lightroom CC 11 Update

  1. #11
    Senior Member
    Join Date
    Dec 2008
    Location
    Central Kentucky
    Posts
    3,508
    Beware MAC users .... I updated the OS to Monterey in order to get the new Version of Lightroom. (not sure why I did because I don't use Lightroom much)

    Anyway after the upgrade I notice DPP4 doesn't want to read images from my card reader anymore and also the upgrade moved all my images into the system folder on a mirror image of the hard drive and those images won't upload to the web. I had to manually copy and paste them to the picture folder.

    After the fact I find out DDP4 is not compatible with Monterey yet .... rats!

    Wish I had left well enough alone
    Last edited by Joel Eade; 11-18-2021 at 05:06 PM.

  2. #12
    Senior Member Tounis's Avatar
    Join Date
    Oct 2012
    Location
    Switzerland
    Posts
    254
    I upgraded to Monterey a few days ago and DPP4 works seamlessly. I hope you can solve your problems quickly.

  3. #13
    Senior Member
    Join Date
    Dec 2008
    Location
    Central Kentucky
    Posts
    3,508
    Strange ... when I open DPP4 the EOS folder shows up in the pane on the left but will not open. Also DPP4 opens in remote shooting mode and under the view tab everything is grayed out such that I cannot select the edit window.

  4. #14
    Senior Member
    Join Date
    Dec 2008
    Location
    Planet Earth
    Posts
    3,077
    I just now started PP some of the files out of the R5. Most of what I have taken has been low light and higher ISO's.
    So far I am disappointed. Noise Reduction doesn't seem to work like it once did. It cleans the picture up in the preview but when translated to JPG the noise is back and it is bad.
    The JPG's out of the camera do a much better job.

    With the 5Ds R LR always did a find job. I noticed Kayker's comments earlier and I wonder if I am seeing the same thing.

  5. #15
    Super Moderator Kayaker72's Avatar
    Join Date
    Dec 2008
    Location
    New Hampshire, USA
    Posts
    5,163
    Quote Originally Posted by HDNitehawk View Post
    I just now started PP some of the files out of the R5. Most of what I have taken has been low light and higher ISO's.
    So far I am disappointed. Noise Reduction doesn't seem to work like it once did. It cleans the picture up in the preview but when translated to JPG the noise is back and it is bad.
    The JPG's out of the camera do a much better job.

    With the 5Ds R LR always did a find job. I noticed Kayker's comments earlier and I wonder if I am seeing the same thing.
    Sorry to hear it Rick. For right now, what I can advise is make sure both your firmware and the LR updates are all current. I haven't noticed random noise where I did not expect it lately (ISO 800 to ISO 3200). Doesn't mean I won't. If you really wanted to test this, look at the same files using DPP and then DXOPureRAW. Others that concluded it was an issue with LR/PP saw distinct differences when looking at the same files using other software, and, of course, everyone testing DXOPureRAW is giving it glowing reviews for noise reduction (I still need to test myself...just no time as of late). But, again, lately, I haven't noticed it, so I suspect some sort of update may have fixed the issue, especially as LR started offering R5 profiles.

  6. #16
    Senior Member
    Join Date
    Dec 2008
    Location
    Planet Earth
    Posts
    3,077
    I was using the web version and updated Classic to 11.01 last night. I still had an issue but what I found is that Sharpening has to be set to 0 or to a very low setting.
    It didn't take much sharpening at all to crash the image. There was always a ratio to hit with my previous bodies and it was not completely 0 to something else.

    Another problem is that the adjustments are not accurate to what I am actually getting when I export to a JPEG.
    I need to do some more research.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •